php5-apcu missing in Xenial. Is this a bug?

Asked by Shane O'Sullivan on 2016-04-05

The package php5-apcu is missing from 16.04

If I understand correctly it was marked as superseded by php-apcu (https://launchpad.net/ubuntu/xenial/amd64/php5-apcu), however, this package provides the apcu mod for php7.0 and not php5. Should there not be a seperate package for php5 support?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu php-apcu Edit question
Assignee:
No assignee Edit question
Last query:
2016-04-05
Last reply:
2016-04-18
Robie Basak (racb) said : #1

16.04 ships PHP 7, not PHP 5. So packages related to PHP 5 are not present. For PHP 5, use 14.04, which is supported until 2019.

Can you help with this problem?

Provide an answer of your own, or ask Shane O'Sullivan for more information if necessary.

To post a message you must log in.