Install pgpool2 on Ubuntu 18.04? (not really solved, created a bug)

Asked by relgames


I'm trying to install pgpool2 on Ubuntu 18.04 but it is not found.
Looks like it's been removed from repositories due to some Java issue.

Are there plans to bring it back, or it's removed forever?
I don't use Java on DB servers, can I somehow install pgpool2?


Question information

English Edit question
Ubuntu pgpool2 Edit question
No assignee Edit question
Solved by:
Manfred Hampl
Last query:
Last reply:
Revision history for this message
Best Manfred Hampl (m-hampl) said :

If you look at the publishing history you see that building this package for Ubuntu 18.04 apparently failed ("autopkg test failures with java9, no rdeps")

A new version currently is in development for Ubuntu 18.10.

I see some options now:

1. try manually installing the package in the version for 18.10 on your system
2. create a bug report requesting that this version is also provided for Ubuntu 18.04

Revision history for this message
relgames (relgames) said :
Revision history for this message
relgames (relgames) said :

Thanks Manfred Hampl, that solved my question.