Problems with building PGPool-II from source on Ubuntu?

Asked by Nick on 2017-11-30

Just wanting to know if there are any issues building pgpool-II from source, the pgpool2 version in the package manager is 3.4.something and the newest 3.7.0 is better designed to handle PostgreSQL 10.1 databases. The parallel sequential scan built into PostgreSQL 10.1 is huge for a big data project and I'd like to be able to employ multi-master replication and use that speed boost at the same time.

(I ask because the pgpool website lists the new builds for Redhat and it's legion of spinoffs)

Any help is appreciated,
Nick

Question information

Language:
English Edit question
Status:
Expired
For:
Ubuntu pgpool2 Edit question
Assignee:
No assignee Edit question
Last query:
2017-11-30
Last reply:
9 hours ago
Launchpad Janitor (janitor) said : #1

This question was expired because it remained in the 'Open' state without activity for the last 15 days.