Version 0.8.2 of pgmodeler not available yet

Asked by Tobias Jäger on 2016-06-19

We are running Xubuntu 16.04 LTS which comes with PostgreSQL v9.5 and pgmodeler v0.8.1.
The preinstalled version of pgmodeler is not cappable of connecting to a PostgreSQL v9.5 database. If we try to connect to the database, an update to pgmodeler version 0.8.2 is requested.

We could install the latest version of pgmodeler from its repository on github, but since there is a maintained ubuntu package i'd like to ask when the updated package of pgmodeler is available at the xenial ubuntu repository.

kind regards
Tobias

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pgmodeler Edit question
Assignee:
No assignee Edit question
Solved by:
Manfred Hampl
Solved:
2016-06-20
Last query:
2016-06-20
Last reply:
2016-06-19
Best Manfred Hampl (m-hampl) said : #1

Updates to packages are only made for specific reason.
The inability of pgmodeler 0.8.1 to connect to a postgresql 9.5 database will probably justify such upgrade.

I suggest that you create a bug report, requesting such version upgrade, and providing details about the problems with the existing version.

Tobias Jäger (tobias-jaeger) said : #2

Thanks Manfred Hampl, that solved my question.