pgadmin3 - Please confirm me softwares installed are correct and supported versions.

Asked by dhanesh on 2013-03-12

I have installed ubuntu 10.04 server then installed desktop packages.

then i have installed postgres 9.1 and pgadmin3 1.12.

It has given an warning message this version is not supported

Latest i have installed pgadmin3 1.14 ( with ubuntu 10.04 ) and is working well.

Postgres9.1 installed from below site.

http://www.ubuntuupdates.org/ppa/pitti_postgresql

pgadmin3 from below ppa

apt-add-repository ppa:flexiondotorg/postgres

Please confirm me softwares installed are correct and supported versions.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pgadmin3 Edit question
Assignee:
No assignee Edit question
Last query:
2013-03-12
Last reply:
2013-03-12
Manfred Hampl (m-hampl) said : #1

For Ubuntu 10.04 the officially supported version of pgadmin3 is 1.10.2-1build1
and for postgresql the officially supported version is postgresql-8.4 8.4.16-0ubuntu10.04

The other sites and PPAs that you are talking about are no official packages.

You have to be aware that the desktop version of Ubuntu 10.04 is going to be declared end of life in a month's time. You should plan an upgrade to a release with longer support in due course. Newer Ubuntu releases will provide newer versions of packages.

Can you help with this problem?

Provide an answer of your own, or ask dhanesh for more information if necessary.

To post a message you must log in.