Will pgAdmin3 be updated to 1.14.0 before oneiric release?

Asked by Diego Schulz on 2011-09-16

The current available version of pgAdmin3 in Ubuntu repos is 1.12.3, which is outdated.
The latest PostgreSQL release is 9.1, wich is already available in Ubuntu repositories.
pgAdmin3 needs to be updated to 1.14.0 to fully support the latest PostgreSQL features.

Will pgAdmin3 be updated to 1.14.0 before oneiric release?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pgadmin3 Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2011-09-17
Last query:
2011-09-17
Last reply:
2011-09-16
Sam_ (and-sam) said : #1

If it's e.g. in debian somewhere you can file a bug 'merge request' with link to source file.

Sam_ (and-sam) said : #2

Could report a bug stating why it should be included (bug fixes / extra features etc). A package simply being outdated doesn't really warrant it being updated

Diego Schulz (dschulzg) said : #4

The main reason is that pgAdmin warns about the compatibility issue everytime a connection to a postgresql 9.1 database is made.
Here's a screenshot: http://i.imgur.com/Rk21X.png

I think there's no way for a user to know for sure if one can just disregard the warning and work safely, or if there may be some real risk.

As I say, log a bug

Diego Schulz (dschulzg) said : #6

Thanks actionparsnip, that solved my question.