PETSC updated for karmic 9.10

Asked by tomward on 2009-09-03

Does anyone know what is to be done to get PETSC updated for karmic 9.10?
I am willing to help

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu petsc Edit question
Assignee:
No assignee Edit question
Last query:
2009-09-03
Last reply:
2009-09-03

I suggest you contact the PETSC team to let them know you wish to contribute

Can you help with this problem?

Provide an answer of your own, or ask tomward for more information if necessary.

To post a message you must log in.