Suggested packages not available

Asked by glitsj16 on 2014-01-28

Why are there 2 suggested packages for pepperflashplugin-nonfree (1.3ubuntu1) in trusty marked as 'package not available'? These are 1) chromium and 2) hal, as can be seen on http://packages.ubuntu.com/trusty/pepperflashplugin-nonfree.

For 1) chromium: it might be erroneously trying to suggest chromium-browser instead;
       2) hal: seems deprecated from saucy onwards.

Not a big concern, but might be confusing nonetheless.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu pepperflashplugin-nonfree Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-01-28
Last query:
2014-01-28
Last reply:
2014-01-28

I suggest you report a bug

glitsj16 (glitsj16) said : #2

Thanks actionparsnip, that solved my question.