typing error in lspci3 version number

Asked by Jonas Vondran on 2012-04-01

Hello!

I just did a fresh installation of Xubuntu 11.10 and had it update the packages afterwards.

Now I have a defect dependency between pciutils and libpci3 because the version of libpci3 contains a typing error. It says "1:3.1.7-4ubuotu11" instead of
"1:3.1.7-4ubuntu11".
I could resolve it by "downgrading" to the correct version. Would be nice if you could correct that. Thanks a lot!

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu pciutils Edit question
Assignee:
No assignee Edit question
Last query:
2012-04-01
Last reply:
2012-04-01

ha never seen that. what a goof.

please report a bug so it can be resolved

thanks

Can you help with this problem?

Provide an answer of your own, or ask Jonas Vondran for more information if necessary.

To post a message you must log in.