Parole media player does not load subtitles.

Asked by daniel CURTIS on 2013-02-07

Hi

After insert a CD with movie (e.g. '.avi' format) and try to play, Parole does not load subtitles, even with selected "Automatically load subtitles when playing movie file" option. Of course a file with subtitles exist and is on the CD. Should I report a bug or something?

,----[ Information ]
| parole 0.2.0.6-1
| Xubuntu 12.04.2
`----

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu parole Edit question
Assignee:
No assignee Edit question
Last query:
2013-02-07
Last reply:
2013-04-12

Have you tried other players?

daniel CURTIS (anoda) said : #2

Hi Andrew. No, I've not tried other players, because Parole seems to be good. I've noticed problems only with subtitles. Frankly, I don't want to install e.g. VLC for now. Of course, if this problem will still occurs (no fix etc.), I will probably have to install another program.

Its worth a try, then we know the issue is isolated to the parole application.

daniel CURTIS (anoda) said : #4

Hi Andrew, sorry for a such long time without response. Totem player works just great (adds subtitles etc). VLC could not even open '.avi' file. I don't know why. I checked all the options etc.

daniel CURTIS (anoda) said : #5

So Andrew - should I report a bug?

I would, yes

N1ck 7h0m4d4k15 (nicktux) said : #7

If the same movie and same subtitles are working good to one player but not working good to another , then usually this is a fault either of settings or a bug.

So if you searched the settings (subtitles) and are OK , then yes report a bug about parole.

Regards
 NikTh

Can you help with this problem?

Provide an answer of your own, or ask daniel CURTIS for more information if necessary.

To post a message you must log in.