OpenSSL 1.1 / TLS v1.3

Asked by Fred Ubuntu on 2018-02-02

Are there any plans to switch to OpenSSL 1.1.x in the near future so can TLS v1.3 be used on webservers using Apache2 and Ubuntu server ?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu openssl Edit question
Assignee:
No assignee Edit question
Last query:
2018-02-02
Last reply:
2018-02-02

What is the output of:

lsb_release -a; uname -a

Thanks

Fred Ubuntu (ubrntu) said : #2

I use Ubuntu 16.04.3 LTS x64. Kernel 4.4.0-112-generic.

I suggest you report a bug. You can mark it as a security bug too

Can you help with this problem?

Provide an answer of your own, or ask Fred Ubuntu for more information if necessary.

To post a message you must log in.