12.04_5 LTS and openSSL 1.0.2

Asked by Anestis on 2016-06-27

With OpenSSL 1.0.1 EOL in December this year, I wanted to ask if there is a plan to upgrade to openSSL 1.0.2, on Ubuntu 12.04 LTS

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openssl Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2016-06-28
Last query:
2016-06-28
Last reply:
2016-06-27

i suggest you report a bug to make the devs aware

Anestis (anestis-pontikakis) said : #2

Thanks actionparsnip, that solved my question.