Openssl security updates for Precise 12.04

Asked by Dinesh Kandavel on 2015-12-07

Hi Team,

Precise 12.04 has openssl - 1.0.1-4ubuntu5.31.

Following OpenSSL Security Advisory [3 Dec 2015], when will the security updates be available for following ?

CVE-2015-3194
CVE-2015-3195
CVE-2015-3196

Should I report a security bug ?

Thanks,
Dinesh K.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu openssl Edit question
Assignee:
No assignee Edit question
Last query:
2015-12-07
Last reply:
2015-12-07

I suggest you report a bug. Mark it as a security bug and add your CVEs as a reference

Manfred Hampl (m-hampl) said : #2

According to http://www.ubuntu.com/usn/usn-2830-1/ the openssl vulnerabilities have already been solved.

It seem to me, that updates for openssl098 for precise, trusty and vivid are still needed - http://people.canonical.com/~ubuntu-security/cve/2015/CVE-2015-3195.html

Can you help with this problem?

Provide an answer of your own, or ask Dinesh Kandavel for more information if necessary.

To post a message you must log in.