FREAK

Asked by siz on 2015-03-17

Is Ubuntu 12.04 with openSSL 1.0.1-4Ubuntu5.21 vulnerable to FREAK (CVE-2015-0204)

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu openssl Edit question
Assignee:
No assignee Edit question
Last query:
2015-03-17
Last reply:
2015-03-17

I suggest you report a bug

No, it is not vulnerable when using that version of openssl.

See here:

http://www.ubuntu.com/usn/usn-2459-1/

Can you help with this problem?

Provide an answer of your own, or ask siz for more information if necessary.

To post a message you must log in.