OpenSSH upgrade on 10.04 LTS

Asked by Pieter Jacobs on 2012-11-07

Hi guys,

We have servers running 10.04 LTS with OpenSSH client and server 5.3, but our clients brought to our attention that there are security vulnerabilities and we need to upgrade to 5.8 but there is no way I managed to do so other than downloading the 5.8 deb packages and installing them, but I'm sure that just by running apt-get update/upgrade/dist-upgrade, the packages should upgrade especially due to the fact that there are security vulnerabilities and it is a LTS version.

Am I correct in saying this or should I continue by installing the deb packages manually?

Thanks a mil,
Pieter

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openssh Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2012-11-08
Last query:
2012-11-08
Last reply:
2012-11-07

I suggest you report a bug. There is a tickbox at the bottom to state 'This is a security bug' and it will probably be attended more promptly. You may be requested to backup the claim with URLs and such.

If you have debs and are happy to install them as well as satisfy deps then go right ahead :)

Pieter Jacobs (i4-pmvter-md) said : #3

Thanks a lot for your reply, I really appreciate it!

Pieter Jacobs (i4-pmvter-md) said : #4

Thanks actionparsnip, that solved my question.