Backport OpenSSH_5.7 or later to lucid

Asked by Raubvogel on 2012-08-09

10.04LTS has the OpenSSH_5.3p1 package. Since one cannot upgrade to 12.04LTS yet, would it be possible to backport 5.7 or above to 10.04LTS? My immediate need is GSSAPIServerIdentity.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu openssh Edit question
Assignee:
No assignee Edit question
Last query:
2012-08-09
Last reply:
2012-08-09
Thomas Kr├╝ger (thkrueger) said : #1

This PPA offers a 5.9 version: https://launchpad.net/~cjwatson/+archive/openssh?field.series_filter=lucid
But you should be aware that I did not test it and there might be no update support.

Can you help with this problem?

Provide an answer of your own, or ask Raubvogel for more information if necessary.

To post a message you must log in.