SSH Password Failure

Asked by Ken Stupka on 2011-05-13

I am having issues in trying to connect to and share files with my laptop that is also running Ubuntu. I finally tried using SSH by going to Places - Connect to Server & selecting SSH.

I enter the info (IP address of the computer, user, port 22 & the folder I want to access) and when I get the dialog box asking for the password, I enter the password of the user on the laptop and after a few seconds, the same dialog box appears asking for the password. I know I am entering the correct password for that user.

I tried again with another user on the laptop and had the same results.

The instructions that I was using for attempting the connection stated that the pass word needs to be that of the user on the computer that I was trying to access but apparently that doesn't work.

I have not modified any SSH settings, they are all default.

What do I need to do to remedy the issue?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openssh Edit question
Assignee:
No assignee Edit question
Solved by:
Ken Stupka
Solved:
2011-05-14
Last query:
2011-05-14
Last reply:
2011-05-13
mycae (mycae) said : #1

Can you open a terminal (Ctrl+Alt+T) and enter this command (substituting user, hostname and port?)

ssh -v USER@HOSTNAME:PORT

then post the results back here?

Ken Stupka (kenstupka) said : #2

ken@ken-desktop:~$ ssh -v Patty@192.168.1.102:22
OpenSSH_5.3p1 Debian-3ubuntu6, OpenSSL 0.9.8k 25 Mar 2009
debug1: Reading configuration data /etc/ssh/ssh_config
debug1: Applying options for *
ssh: Could not resolve hostname 192.168.1.102:22: Name or service not known

I don't understand what is happening. Both machines are connected to the wireless network and I confirmed the IP address of the machine that I am attempting to access as 192.168.1.102

mycae (mycae) said : #3

oh, oops. I forgot that ssh does not use the :22 notation outside of tunnel specification; you have to use the -p notation.

ssh -v Patty@192.168.1.102

will assume a port of 22. so, you can just drop the :22.

my bad.

Ken Stupka (kenstupka) said : #4

I found the issue. The user name has to be lower case