Can't login to remotely

Asked by Rosencrantz Cardwell on 2011-01-14

When I attempt to remotely login the Ubuntu PC refuses the connection The "Network" is a Linksys wireless router, but I am not using the wireless feature. The Windows PC that I am using to login from is hardwired to the router and the Ubuntu Machine is hardwired to another port on the router as well.

The configuration worked previously when I had the now Ubuntu PC configured for an Amateur radio Internet Relay project; I could remotely log in from the Windows PC which is upstairs.

The software that is running on the PC is called Putty, which seems to work ok, and has previously. Putty can login via SSH, Telnet, Rlogin, etc.

I am not attempting to login for a remote desktop (which I assume needs a server), simply a terminal session.

Is there something in Ubuntu that I have to configure so I can remotely login via Telnet or SSH?

Thank you very much.

Rosencrantz Cardwell

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openssh Edit question
Assignee:
No assignee Edit question
Solved by:
Knuth Gurkasch
Solved:
2011-01-15
Last query:
2011-01-15
Last reply:
2011-01-14
Best Knuth Gurkasch (sinn3r) said : #1

Is the openssh-server installed and is the daemon running?

If openssh-server is installed, it will run by default, so just installing it should be sufficient. Then you can log on to your Ubuntu system with your Ubuntu username and password, using PuTTY.

My sincerest thanks, this worked. I went to the package mgr., installed it and it ran fine.

Thank you again.

Sincerely,

Rosencrantz