Upgrade Hardy for PCI-DSS Compliance

Asked by SeanB on 2010-09-30

Hi,

Can you please upgrade OpenSSH for Hardy to 5.2 or above to assist in PCI-DSS Compliance. The following security risks exist for the currently available version 4.7

OpenSSH Plaintext Recovery Attack Against SSH Vulnerability

OpenSSH X11 Hijacking Attack Vulnerability

Thank you.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openssh Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2010-09-30
Last query:
2010-09-30
Last reply:
2010-09-30

Log a bug stating the bugs. hardy is supported until April next year so will need attention by the devs. I assume you mean openssh-server

SeanB (sean-brokenshire) said : #2

Thanks actionparsnip, that solved my question.