Changing the language from usa to uk

Asked by dgrafix

Please tell me how to get rid of the american dictionary.I have both Uk and Usa installed, but it seems to want to use the usa one by default. I have changed the default language in tools>settings>language but it has no effect. Also, in the spell checker theres a bug. When you change from usa to uk there, as soon as you go to the next word it jumps back to usa.

Question information

English Edit question
Ubuntu openoffice.org2 Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Zunbeltz Izaola (zunbeltz) said :


Are you speaking about OpenOffice Writer? In this case in menu
tools->options->languages you can define your default dictionary.

If you are speaking about another program, tell us with which program you have problems.



Revision history for this message
Benjamin Goodger (goodgerster-deactivatedaccount) said :

You could also open Synaptic and run a search for "en-us" and similar things, and disable anything to do with dictionaries, internationalisation or localisation which have those names.

That's how I got rid of the Americans from my system.

Of course, in some places the UK translations are incomplete so it reverts to English (i.e. the American version which they claim is the real one.)

Revision history for this message
Ubuntu User (anotherubuntuuser) said :


If these comments solved your problem, please consider closing this request as answered. You can find useful information on managing your support requests here:

If you are still having problems, let us know and we'll keep working on them.


Jim Jones

Can you help with this problem?

Provide an answer of your own, or ask dgrafix for more information if necessary.

To post a message you must log in.