nondefault language setting

Asked by Juha Mäkinen

I have set the default language of oowriter as finnish. That works so-and-so. Real problem is the occasional document in another language, say english. The OOW STILL insists on spell-checking this with the FINNISH default rules, and the result is not nice. A LOT of red underlining.

-- HOW do I tell OOW that THIS document is in, say, swedish or german or american english?

-- Thus far I have NOT found any way to do it... AND on this problem I have not found the helpfiles very helpful...

-- The spell-checking seems to go word by word, or paragraf by paragraf, and THAT is a real pain! There seems to be no way (at least, I have not found any) to tell OOW that the WHOLE DOCUMENT is in nondefault language ...?

Question information

English Edit question
Ubuntu openoffice.org2 Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
Kurt von Finck (mneptok) said :

Tools > Options > Language Settings > Languages will make the default dictionary the language selected, and all text in the document will be assumed to be that language; at least for that document. There is an option on the Languages mask to set the dictionary only for the current document.

Can you help with this problem?

Provide an answer of your own, or ask Juha Mäkinen for more information if necessary.

To post a message you must log in.