page number start page two on page two

Asked by Donna Simonds on 2009-11-09

Please help with Ubuntu 9.04 Open Office Writer.
This is for manuscript work.
Page header or page number.
Page 2.........header and page number start with page two and
run with page numbers for each page in their header. (2,3,4,5,6,.....)
Hope this is clear, please ask if it isn't.
Glad to help other writers with OOWriter.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
Tony Pursell
Last query:
Last reply:
Cristi Nistor (cristi-nistor) said : #1

You should go to Format --> Styles and Formatting and click the fourth icon (from left to right) which is for Page Styles. Double click the Default option and your header should be back.

Good luck.

Best Tony Pursell (ajpursell) said : #2


Am I right in thinking that what you describe in the question is what you want to happen (rather that what you do not want to happen)?

If it is, then press F11 to open the Styles and Formatting list box. Click on the Page Styles icon as Christi described. Then right click on the Default item and select New...

When you have your New Page Style open, give it a name (I call it 'First Page') and use 'Default' as the Next Style. Then go to the Header tab and make sure 'Header on' is unchecked. Then save this new style by clicking OK.

To apply this new style to the page, just double click it in the Styles and Formatting list box. You can always check which Style applies to the current page by right clicking on the page and selecting Page... from the context menu.

I hope this helps.


PS If it answers your question, please mark it as Solved.

Donna Simonds (dmsimonds) said : #3

You are correct.
In manuscript work, the first page is the title page. Here you will have no page number or header.
Starting on page 2, you will start with page number 2 in the right hand side of the header. I am a
freelance writer with a Windows free operation and OOWriter can get you there, if you take the
time to learn.