how to enable speed and sound in custom animation

Asked by mayan

i'm still using oo 2.04 and i can't seem to enable the custom animation for the text and also for images/pix. this is my concern for now; later, the sound.

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Solved by:
nasir khan saikat
Last query:
Last reply:
Revision history for this message
Best nasir khan saikat (nasirkhan) said :

In the custom animation window you will get thess options .

Revision history for this message
Vihar (vmankov) said :

That's what I found when I pressed F1 (e.g. Help), typed in the search bar "animation" and chose a topic:

Animating Text
You can only animate text that is contained in a drawing object, such as rectangles, lines, or text objects. For example, draw a rectangle, then double-click the rectangle and enter your text.
1.Select the drawing object containing the text that you want to animate.
2.Choose Format - Object - Text Attributes, and then click the Text Animation tab.
3.In the Effect box, select the animation that you want.
4.Set the properties of the effect, and then click OK.

Revision history for this message
Vihar (vmankov) said :

And sorry, this is for OpenOffice 3.0. May be it's the same or similar in 2.04?

Revision history for this message
mayan (mayan-molina) said :

oh, i discovered that i have to click "add" to enable the options. thanks! my problem is solved.