override default formatting

Asked by glenpeck

I would like to be able to simply put in whatever font I want and whatever size I want and have it stay that way. If I want to change the next paragraph to something else, I would like it to stay that way too without changing back to another "style". Right now I'm simply trying to change a font size to Times New Roman 10. My "default" is Times New Roman 12. Every time I hit enter, my previous paragraph changes back to Times New Roman 12 from Times New Roman 10. I do not want "automatic" anything. I want my paragraph and page formatting to stay the way I put it, independent of any style or automatic formatting. Even if I want one sentence to be a completely different font and size, I would like it to stay that way, and I cannot seem to override any of the "automatic" formatting.
Thanks...

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
glenpeck
Solved:
Last query:
Last reply:
Revision history for this message
jtniehof (jtniehof) said :
#1

Under the Tools menu, there should be an "Autocorrect..." option. That will bring up a list of all the automatic things the OO writer tries to do to your document. On the "Options" tab, there is an "apply styles" checkbox. Is that checked? If it is, uncheck it, and that should resolve the issue. (If it isn't checked, and this is still happening, there's something weird going on....)

Revision history for this message
glenpeck (gpeck157) said :
#2

Thank you, thank you, thank you. This was driving me nuts! I appreciate your help.