open office to open office 3

Asked by jellyman on 2009-03-29

I created a slideshow in open office 2.4 Ubuntu, saved the file and tried to run it on a windows open office ver3. It loads okay, but when I try o run the slide show, nothing shows up? Are they compatible? or what I did not think there would be problem same ext ion and all.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
Craig Huffstetler
Solved:
Last query:
Last reply:
Craig Huffstetler (xq) said : #1

Did you save it as the proper file type? Double check, when saving, on the drop-down menu that you save it in compatibility mode for OpenOffice v2.0. Another option is to upgrade to OpenOffice 3 so you have the same, and most current, version on both OSes.

The difference is the compatibility between releases. While the file extension doesn't reflect it (yet), there is a difference in the file.

Much like how MS now uses .docx for Word '07. Before that it was always .doc.

jellyman (h-estell) said : #2

The only options I appear to have in this version are:
ODF Presentation .ODP
ODF Presentation Template .OTP
Open Office .org 1.0 Presentation.SXI
Open Office .org 1.0 Presentation Template.STI
Microsoft Power Point 97/2000/XP .PPT
Microsoft Power Point 97/2000/XP Template.POT
Open Office .org 1.0 Drawing.SXD
ETC I did not see the save as Open office v2.0
Is this an update that I can download, or would it be easier to redo in version 3.0?

Thanks for the effort
Jellyman

Best Craig Huffstetler (xq) said : #3

Most of the issues would not be present if this was not a slide show, I am assuming. It is because of the addition of the new capabilities in Openoffice 3.

I recommend updating to OpenOffice 3 to get all of the features and it will work fine. The rest of the programs should be fine -- the main problem comes in with the new capabilities in the slides.

I'm sorry I can't offer much more advice.

jellyman (h-estell) said : #4

will give it a try
..
thanks