Openoffice writer sending mail

Asked by pjhartt on 2008-03-20

Binary package hint: openoffice.org

I have set up Mozilla Thunderbird as my default mail program. When I send a mail message with the file I have written from writer (within writer File > send > document as e-mail) it insists on opening the evolution mail program. It should open my default mail program. If I delete evolution (to force it to use thunderbird) nothing happens at all.

cat /etc/lsb-release
DISTRIB_ID=Ubuntu
DISTRIB_RELEASE=7.10
DISTRIB_CODENAME=gutsy
DISTRIB_DESCRIPTION="Ubuntu 7.10"

 apt-cache policy evolution
evolution:
  Installed: 2.12.1-0ubuntu1.1
  Candidate: 2.12.1-0ubuntu1.1
  Version table:
 *** 2.12.1-0ubuntu1.1 0
        500 http://security.ubuntu.com gutsy-security/main Packages
        100 /var/lib/dpkg/status apt-cache policy evolution
evolution:
  Installed: 2.12.1-0ubuntu1.1
  Candidate: 2.12.1-0ubuntu1.1
  Version table:
 *** 2.12.1-0ubuntu1.1 0
        500 http://security.ubuntu.com gutsy-security/main Packages
        100 /var/lib/dpkg/status
     2.12.1-0ubuntu1 0
        500 http://gb.archive.ubuntu.com gutsy-updates/main Packages
     2.12.0-0ubuntu5 0
        500 http://gb.archive.ubuntu.com gutsy/main Packages
     2.12.1-0ubuntu1 0
        500 http://gb.archive.ubuntu.com gutsy-updates/main Packages
     2.12.0-0ubuntu5 0
        500 http://gb.archive.ubuntu.com gutsy/main Packages

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
pjhartt
Solved:
2008-03-21
Last query:
2008-03-21
Last reply:
2008-03-21

This question was originally filed as bug #204091.

Iulian Udrea (iulian) said : #1

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs

Leandro Gómez (leogg) said : #2

Hi,

Go to the menu Tools > Options > Internet > E-mail and choose Mozilla Thunderbird as your e-mail client.
Alternatively, if that doesn't work, go to Tools > Options > Internet and enable the Mozilla plugin.

Cheers,

pjhartt (peter-waspbusters) said : #3

Being a beginner at Liunux I was unsure about how to go about this.

I followed your instructions and the selected e-mail. It indicated that the e-mail program was Evolution.
Then I looked into the box marked with 3 dots. This then led me selecting a folder. I followed to /etc/mozilla-plugins this was empty.

In the end I removed from the box Evolution and just typed Thunderbird.

This has worked.

I have to say that in any forum I have placed help given always seems complicated. Please make it simple for beginners.
Why did you not say just type Thunderbird instead of what was said above.

I would have been a lot simpler.

Regards
Peter