Ubuntu

Why can't I save a document in a level below /home/user/documents e.g. /home/morris/Documents/Text/Folder

Asked by Morris Middleton on 2008-01-17

In Open Office 2.2, I can't get the program to save a document below the level of /home/morris/documents even though all of the levels below are will show on the screen when clicked. If I try, for example, to save the document Test in /home/morris/Documents/Text/Personal I get an error message saying that /home/morris/Documents/Text/Personal/Test/ does not exist. After I close that box I get another box saying:
General Error
General input/output error.

Even when I click on Tools>Options>Path and change the My Document path to /home/morris/Documents/Text I get the same error message when I try to save it in Text.

??????

As an additional problem, when I click on Help and go to OpenOffice help, I get a message saying that the help file openoffice.org-help-en-us is not installed. When I use apt-get from a root shell to try to install the package I get a message stating that, while it is referred to in another program, it is not available for installation. How can you seriously use a program that has no help file?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
Marco Rodrigues
Solved:
2008-01-18
Last query:
2008-01-18
Last reply:
2008-01-17
Best Marco Rodrigues (gothicx) said : #1

I think you should first update your system. Active main, restricted, universe and multiverse in System -> Administration -> Software Sources. I've all selected... :) Else click on tab Updates and enable them.

You can't use apt-get, because it's been used by update-manager because he's downloading updated. In console if you do:

ps xua |grep update-manager you will see.

Thanks

Morris Middleton (mhmidd) said : #2

I solved the main problem. I had established my Documents hierarchy using File Manager in the Super-User mode. This caused them all to be owned by root rather than by me. After changing the folder ownerships everything worked fine.

The secondary problem, of not having the openoffice help file, was not solved.

Morris Middleton (mhmidd) said : #3

Hello Mr. Rodrigues:

Thanks for your attempt to answer my question about the openoffice help file. My system is Linspire 6 which is powered by Ubuntu but not identical to it. I was unable to follow your instructions except for the last one. The last one gave me an answer but I was unable to understand it. Sorry.

Thanks again.

Morris

Marco Rodrigues <email address hidden> wrote: Your question #22405 on openoffice.org in ubuntu changed:
https://answers.edge.launchpad.net/ubuntu/+source/openoffice.org/+question/22405

    Status: Open => Answered

Marco Rodrigues proposed the following answer:
I think you should first update your system. Active main, restricted,
universe and multiverse in System -> Administration -> Software Sources.
I've all selected... :) Else click on tab Updates and enable them.

You can't use apt-get, because it's been used by update-manager because
he's downloading updated. In console if you do:

ps xua |grep update-manager you will see.

Thanks

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.edge.launchpad.net/ubuntu/+source/openoffice.org/+question/22405/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.edge.launchpad.net/ubuntu/+source/openoffice.org/+question/22405

You received this question notification because you are a direct
subscriber of the question.