Set after paragraph spacing to default of zero

Asked by Stephen Barr on 2012-12-20

How can I set the default spacing between paragraphs to zero in OO word processor? It is driving me crazy always having to stop and reset the spacing to zero.

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Last query:
2012-12-21
Last reply:
2012-12-21

This question was reopened

Warren Hill (warren-hill) said : #1

On my machine the default is zero spacing.

The way to do this is to create a template

- Create a document and the content and formatting styles that you want.
- Choose File - Templates - Save.
- In the New Template box, type a name for the new template.
- In the Categories list, select "My Templates", and then click OK.
- Choose File - Templates - Organize.
- In the Templates list, double-click the "My Templates" folder.
- Right-click the template that you created, and choose Set as Default Template. Click Close.

Tony Pursell (ajpursell) said : #2

Hi Stephen

Go to Styles & Formatting (F11) and change the settings on the Indents & Spacing tab of the Paragraph Style that you are using. If you have not chosen a special style, you will be using the Default Style.

Hope that helps

Tony

Stephen Barr (wileye) said : #3

On 12/20/2012 09:56 AM, Warren Hill wrote:
> Your question #217282 on openoffice.org in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/openoffice.org/+question/217282
>
> Status: Open => Answered
>
> Warren Hill proposed the following answer:
> On my machine the default is zero spacing.
>
> The way to do this is to create a template
>
> - Create a document and the content and formatting styles that you want.
> - Choose File - Templates - Save.
> - In the New Template box, type a name for the new template.
> - In the Categories list, select "My Templates", and then click OK.
> - Choose File - Templates - Organize.
> - In the Templates list, double-click the "My Templates" folder.
> - Right-click the template that you created, and choose Set as Default Template. Click Close.
>
Thank you for your answer, but it didn't work. I tried it both without
and in an opened document. It still gives me an automatic space at the
end of paragraphs.

Stephen Barr (wileye) said : #4

On 12/20/2012 10:05 AM, Tony Pursell wrote:
> Your question #217282 on openoffice.org in Ubuntu changed:
> https://answers.launchpad.net/ubuntu/+source/openoffice.org/+question/217282
>
> Tony Pursell proposed the following answer:
> Hi Stephen
>
> Go to Styles& Formatting (F11) and change the settings on the Indents&
> Spacing tab of the Paragraph Style that you are using. If you have not
> chosen a special style, you will be using the Default Style.
>
> Hope that helps
>
> Tony
>
Thank you for your answer but it didn't work. All f-11 gives me is full
screen. When I go to Styles & Formatting, I get a box of styles without
any way to access Paragraph style, much less Indents & Spacing

Tony Pursell (ajpursell) said : #5

Hi Stephen,

Perhaps your problem is not what we think it is. Can you describe more fully what you are doing? And tell us what version of Ubuntu and Open Office you are using. I use version 12.04LTS of Ubuntu which has version 3.5.4.2 of LibreOffice.

F11 most certainly does give me Styles and Formatting. F11 usually gives full screen in a browser, like Firefox.

Tony

Can you help with this problem?

Provide an answer of your own, or ask Stephen Barr for more information if necessary.

To post a message you must log in.