Disabling automatic numbering when making lists.

Asked by dowkeith on 2012-07-25

Sometimes I want to make lists on Open Office Writer and do the numbering on my own, but automatic numbering takes over. and I waste a lot of time disabling it item by item. How can I disable it once per document (or forever) so I can do my own numbering?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
Tony Pursell
Solved:
2012-07-26
Last query:
2012-07-26
Last reply:
2012-07-25

This question was reopened

Best Tony Pursell (ajpursell) said : #1

Hi

I suggest you use a Hanging Indent paragraph style. You may already see one in Styles & Formatting (F11). The key feature is (on the Indents and Spacing tab) a Before Text indent of, say, 1.00cm, and a First Line indent of, say, -0.50cm.

You can then enter the number you want, followed by a tab, then the text you want.

Hope that helps,

Tony

PS If this answers your question, please mark it as Solved.

dowkeith (dowkeith) said : #2

Thanks Tony Pursell, that solved my question.

dowkeith (dowkeith) said : #3

More for Tony,

Thanks. That should do it.
 It seems to be automatic numbering should be an option and not the default, and there ought to be
a simple way to turn it off. I may be a Luddite, but I hate programs with bells and whistles that think
they know more about what I want to do than I do.
Keith