How do I remove the Floating Text following the cursor?

Asked by Ichido on 2012-05-09

How do I Remove or Stop the Floating Text Box, showing the page Number, that follows the cursor everywhere it goes?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
Tony Pursell
Solved:
2012-05-10
Last query:
2012-05-10
Last reply:
2012-05-09
Best Tony Pursell (ajpursell) said : #1

Go to Tools > Options... > OpenOffice > General and under Help uncheck 'Tips'.

Please note that this will remove all the 'tool tips', not just the Page number, so you need to check that you are not relying on other ones.

Tony

Ichido (daylinux) said : #2

Thanks Tony Pursell, that solved my question.