open office document became tiny, too small to view and edit text

Asked by michael combs on 2012-05-09

my tow page document is 1129 pages long, and a little larger than a postage stamp. i cannot see text. i've tried options in "view," i've used OO for years, never had this problem before.
  i'm in the middle of a very important project!!

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
Tony Pursell
Solved:
2012-05-09
Last query:
2012-05-09
Last reply:
2012-05-09
Best Tony Pursell (ajpursell) said : #1

Hi Michael

Have you got the status bar enabled? (View > Status bar) Increase the zoom factor with the slider at the bottom right. Or go to View > Zoom.

Tony

Thanks Tony Pursell, that solved my question.

i used the slider along the bottom right. thx,
          jmc