Ubuntu

How to turn off the automatic word completion in Writer

Asked by Matthew Hisel on 2012-04-29

My Openoffice.org Writer is automatically suggesting what word it thinks I want to write in blue text as I type. What is this annoying feature called, and how do I turn it off?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
Tony Pursell
Solved:
2012-04-30
Last query:
2012-04-30
Last reply:
2012-04-29
Best Tony Pursell (ajpursell) said : #1

Hi Matthew

Tools > AutoCorrect. Choose the 'Word Completion' tab and uncheck 'Enable word completion'

Tony

PS If this answers your question, please mark it as Solved.

Matthew Hisel (matthew-hisel) said : #2

Thanks Tony Pursell, that solved my question.