can't save fillable pdf

Asked by Jonah Erikson on 2012-03-29

I downloaded a fillable pdf tax form from the IRS for my business. I was able to fill in the boxes (using Open Office), and could print it, but was unable to save the document electronically with the filled-in information. I searched around on this site and, following the advice given to someone with a similar problem, installed pdfedit using Synaptic Package Manager. Now I can't even fill in the boxes (though I can, probably, edit the IRS's questions, which is probably not what they had in mind :) ). I just want to be able to fill in and save the requested information. As you can probably tell, I'm a newbie. Any help?
Thanks

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
marcobra (Marco Braida)
Solved:
2012-03-29
Last query:
2012-03-29
Last reply:
2012-03-29

Install cups-pdf and print to that printer (not tried by myself) i suppose you will get the same output as a regular printer so you will get the entire form filled with your data.

Form terminal type:

sudo apt-get update
sudo apt-get install cups-pdf

Please try...

you will get the pdf into yourhome under PDF directory.

If the directory not exist please create it from terminal type:

mkdir $HOME/PDF

then print

Jonah Erikson (jonaherikson) said : #3

This worked - fantastic! Thanks so much!