Problem adding fonts to impress

Asked by Anders Wallenquist

I have two boxes with Ubuntu 7.10. On both machines I have installed additional fonts "Luxi Serif" in this case. Presentations made on the first machine using this font works fine, but when opening the same presentation on the other machine Impress pretends it is using "Luxi Serif" but don't. The font that is really used is Times New Roman, and when adding new text to the presentation "Luxi Serif" are not listed in the font dialogue.

On both machines "Luxi Serif" is found in the Gnome font dialogue (Nautlius and other Gnome applications).

Installation is made by copying the font-files both to ~/.fonts and /usr/share/fonts/truetype/myfonts and run sudo fc-cache -f -v and fc-cache -f -v ~/.fonts (When OpenOffice didnt recognise the font in the .fonts-catalog I installed it in the main-catalog)

Question information

English Edit question
Ubuntu Edit question
No assignee Edit question
Last query:
Last reply:
Revision history for this message
10111 (joachim-neu) said :

You could try to open "fonts:///" with nautilus and save the font there. Might help, but I'm not sure!

Revision history for this message
Anders Wallenquist (aw) said :

Yes I've tried that, and the font does work in Gnome, but does not appear in Impress.

Revision history for this message
10111 (joachim-neu) said :

Hm. You're talking about Impress, right?
Strange. Maybe you should file a bug report. I think the guys can help you because this is realy strange if you did the same things on two machines and one worked and the other no.

Can you help with this problem?

Provide an answer of your own, or ask Anders Wallenquist for more information if necessary.

To post a message you must log in.