Default language

Asked by scott seiberling

Every time I open up Word Processor it always comes up that Spanish is the default language, even if i change it to English, why does it always go back to Spanish?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openoffice.org Edit question
Assignee:
No assignee Edit question
Solved by:
Tony Pursell
Solved:
Last query:
Last reply:
Revision history for this message
Tony Pursell (ajpursell) said :
#1

Hi Scott

What have you done to set the default language to English?

The default language is set with Tools > Options... > Language Settings > Language > Default language for documents.

Assuming you have the Status bar enabled at the bottom of the document (otherwise View > Status Bar) click on the language setting and then on Reset to Default Language.

If you have already done these things, tell us so we can help you further.

Tony

PS If this answers your question, please mark is as Solved.

Revision history for this message
scott seiberling (seib12000) said :
#2

Every time I open up Word the default setting keeps coming up Spanish, when I go into tools, options, language settings it does not give me the option to change any languages. I have to manually change the setting for each document that i do to English. Why won't it automatically come up as English?

Revision history for this message
actionparsnip (andrew-woodhead666) said :
#3

Try:

mv ~/.libreoffice ~/.libreoffice_old

If you get no error, run the app and retry setting the language

Revision history for this message
Best Tony Pursell (ajpursell) said :
#4

Scott

Are you expanding the options under Tools > Options... > Language Settings by clicking the  symbol next to it?

Tony

Revision history for this message
scott seiberling (seib12000) said :
#5

Thanks Tony Pursell, that solved my question.