Backport to 18.04

Asked by Martin Dünkelmann on 2018-11-02

Please backport every new java 11 LTS release to ubuntu 18.04 LTS
The LTS OS needs the LTS java.
At the moment, there is java 10, which will become end of life very fast.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openjdk-lts Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2018-11-02
Last query:
2018-11-02
Last reply:
2018-11-02

I suggest you report a bug to highlight this to the devs

Thanks actionparsnip, that solved my question.