Why doesn't 8u262 build being promoted to xenial? Only saw it on Groovy

Asked by Ido Diamant on 2020-08-02

We are using Ubuntu 16.04 LTS , which should still be supported.
There was a release of new Open JDK 8 on July 14th, and I saw it was released on Groovy branch.

Can you please make sure to have it on Xenial too, because we are using Xenial on production and need the updated version of the OpenJDK which resolves some bugs we were waiting for.

Thanks,
Ido

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openjdk-8 Edit question
Assignee:
No assignee Edit question
Solved by:
Ido Diamant
Solved:
2020-08-09
Last query:
2020-08-09
Last reply:
2020-08-09
Manfred Hampl (m-hampl) said : #1

There seems to be a regression in 8u262, with a new 8u265 version for groovy currently being built.

My assumption is that as soon as the 8u265 package has proven to work well for groovy, a similar package will also be published for the other Ubuntu releases.

Manfred Hampl (m-hampl) said : #2

Meanwhile version 8u265-b01-0ubuntu2* has been published in the official Ubuntu releases for all supported Ubuntu releases - 16.04, 18.04, 20.04 and 20.10 (in development)

Ido Diamant (idiamant) said : #3

Thank you very much for your answer, and help.
I have noticed it this morning, and already have upgraded to this version on our staging environment for testing.

Thanks!