Upgrade to 7u55 version

Asked by MB on 2014-04-22

I wonder if you will upgrade the openjdk-7 packages to the 7u55 version.
The 7u55 version fixes multiple bugs.
One of them ( https://bugs.openjdk.java.net/browse/JDK-8024830 ) would cause SEGV or, worse, silent corruption in the index term vectors of Lucene.
Because of this bug, Lucene users had been recommended to stick with Java 1.7u25, now almost a year old. http://www.elasticsearch.org/blog/java-1-7u55-safe-use-elasticsearch-lucene/

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu openjdk-7 Edit question
Assignee:
No assignee Edit question
Last query:
2014-04-22
Last reply:
2014-04-23

I suggest you report a bug.

The 7u55 package is already in the security-proposed repo for testing and should hit the regular repos soon: https://launchpad.net/~ubuntu-security-proposed/+archive/ppa

Reporting a bug probably won't speed up the process...

Can you help with this problem?

Provide an answer of your own, or ask MB for more information if necessary.

To post a message you must log in.