problem with eclipse 4.2

Asked by franco umilio on 2012-09-15

I need help about a error that happens when you do run the project in Eclipse
My S.O. is Ubuntu 12.04 --- open jdk 6 == jdk 6 e 7
I used indigo until yesterday without the problem
Today I decided to install juno but does not work
when do command run the following message appears:
""an error occurred while automatically activating bundle org.eclipse.jdt.debug.ui""
Also if I go back to indigo does not work
can someone give me a help
I tried everything;
I need for university
Thanks from now
[Updated on: Fri, 14 September 2012 20:08

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openjdk-6 Edit question
Assignee:
No assignee Edit question
Solved by:
Amirhossein Goodarzi
Solved:
2012-09-15
Last query:
2012-09-15
Last reply:
2012-09-15
Best Amirhossein Goodarzi (numb95) said : #1

maybe it's a bug
first report it to the eclipse developer team
then
Re-install it (but keep your presonal files that created by eclipse! usually they are in /home/$USER/workspace)
it should solve because i taste this error before (LOL)

franco umilio (umiliof) said : #2

Thanks so much Amir...
I tried your suggestion,
but the problem continue
I sent the question to Eclipse .org and now aspect answer
good night

Have you tried Oracle java instead?

franco umilio (umiliof) said : #4

Yes Andrew
I tried all possiblity,
I think that is a problem Of CPU..or S.O.

Thanks for your suggestion..

franco umilio (umiliof) said : #5

Problem solve
I re-installing ""sudo apt-get --reinstall install tzdata-java"" ([b]Suggestion found in "https://bugs.launchpad.net/ubuntu/+source/openjdk-6/+bug/1047762 " )
and work again ("Che Bello un allivio............")
Thanks to all for your attention and help
Sorry for my English,,,,,,,,,,,,,

franco umilio (umiliof) said : #6

Thanks Amirhossein Goodarzi, that solved my question.