Ubuntu 10.04 LTS and Java

Asked by Alan Dean on 2012-01-07

I couple of weeks ago following a 10.04 LTS update the Java(sun-java6-plugin) in Firefox (and Google Chrome)stopped working. I reinstalled 10.04 and the same thing happened following a substantial update. Is there a feature that should not be updated?

I have installed OpenJDK with synaptic and checked with the terminal - sudo apt-get install openjdk-6-jre - but it still does not work.

Thanks

Alan

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openjdk-6 Edit question
Assignee:
No assignee Edit question
Solved by:
Alan Dean
Solved:
2012-01-07
Last query:
2012-01-07
Last reply:
Alan Dean (alan0022) said : #1

Yes managed to solve the problem

Babar (babarhaq) said : #2