I need help to install java to use i-banking

Asked by dccarroll on 2010-04-18

I have tried various ways described online to install java but I must be doing something wrong. All failed! help?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu openjdk-6 Edit question
Assignee:
No assignee Edit question
Solved by:
madmed
Solved:
2010-04-18
Last query:
2010-04-18
Last reply:
2010-04-18
Best madmed (medbelh) said : #1

try sudo apt-get install openjdk-6-jre in terminal. it should install the openjdk java running environment.

dccarroll (dcc1705) said : #2

Great! It worked. Thanks lots!

dccarroll (dcc1705) said : #3

Thanks a lot!
It worked

----- Original Message ----
From: madmed <email address hidden>
To: <email address hidden>
Sent: Sunday, 18 April 2010 18:05:20
Subject: Re: [Question #107726]: I need help to install java to use i-banking

Your question #107726 on Ubuntu changed:
https://answers.launchpad.net/ubuntu/+question/107726

    Status: Open => Answered

madmed proposed the following answer:
try sudo apt-get install openjdk-6-jre in terminal. it should install
the openjdk java running environment.

--
If this answers your question, please go to the following page to let us
know that it is solved:
https://answers.launchpad.net/ubuntu/+question/107726/+confirm?answer_id=0

If you still need help, you can reply to this email or go to the
following page to enter your feedback:
https://answers.launchpad.net/ubuntu/+question/107726

You received this question notification because you are a direct
subscriber of the question.

Tom (tom6) said : #4

Hi :)

Madmed could you help with
https://answers.launchpad.net/ubuntu/+source/firefox-3.0/+question/107721

It seems to be a similar problem so i pointed them to this thread
Thanks and regards from
Tom :)

PS @dccarroll Congrats and welcome to linux-land, especially the ubuntu corner of it :)