Build newer OpenDMARC on Trusty?

Asked by Thomas Ward on 2018-11-02

Is there a way to make this build properly for newer versions on Trusty, or is there an alternative way to get OpenDMARC newer on Trusty?

I have an older mail gateway system utilizing older OpenDMARC and it does not send out forensic reports, the options to enable that aren't available in that older version; having the newer version would be preferable if possible.

Question information

Language:
English Edit question
Status:
Needs information
For:
Ubuntu opendmarc Edit question
Assignee:
No assignee Edit question
Last query:
2018-11-02
Last reply:
2018-11-03

What is the output of:

lsb_release -a; uname -a; dpkg -l | grep -i dmarc

Thanks

Can you help with this problem?

Provide an answer of your own, or ask Thomas Ward for more information if necessary.

To post a message you must log in.