OpenCV version in bionic is old

Asked by Arun on 2018-03-07

From https://launchpad.net/ubuntu/bionic/+source/opencv I got to know the version of OpenCV that will be shipped with Bionic is 3.1.

However this is way too old. It's been more than 3 months since OpenCV 3.4.0 was released.

Can you consider OpenCV version 3.4.x for Bionic release?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu opencv Edit question
Assignee:
No assignee Edit question
Solved by:
Arun
Solved:
2018-03-07
Last query:
2018-03-07
Last reply:
2018-03-07

I suggest you report a bug.

Arun (carun) said : #2

Created and updated the bug ID.

Arun (carun) said : #3

Hope the bug will be resolved.