Where did this package go?

Asked by Lowell Alleman on 2008-04-22

Can anyone explain where this package has gone? I used it to build a few virtual machines (using the ubuntu-vm-builder) during the Hardy beta cycle, and now it appears that this package has been removed. I saw a reference somewhere saying that this package is still an "alpha" release quality and something about VMware not supporting it? Can anyone provide some additional details on this and give an idea on when we can expect this package to reappear?

I have to say that it was very convenient to install the vmware tools with a simple "apt-get" rather than having to go though the normal process: Installing the kernel headers and compiler, downloading and running the latest "vmware-any-any" patch, along with all of vmware's normal tool stuff you have to deal with. And it certainly used up much less disk space (no longer requiring hundreds of MBs of pre-compiled kernel modules that will not work on my system anyways).

Is there any where I can grab a pre-build .deb and just install it myself?

Thanks,

- Lowell Alleman

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu open-vm-tools Edit question
Assignee:
No assignee Edit question
Solved by:
Aero Leviathan
Solved:
2008-04-28
Last query:
2008-04-28
Last reply:
2008-04-28

I was actually looking for the open-vm-tools package, not the ubuntu-vm-builder

Bhavani Shankar (bhavi) said : #3

Hello

Yes that package has been deleted I think due to unkown reasons...

and there is a request too on it

http://ubuntuforums.org/showthread.php?t=614616

There is a package in debian testing (lenny)

http://packages.debian.org/lenny/open-vm-tools

Havent tested it out though...

Hope it helps

Bhavani Shankar.

Thanks Aero Leviathan, that solved my question.