X11 dependencies on this package

Asked by Javier Gonel on 2012-03-09

Hello everyone,

Why this package in natty, precise and all debian releases has no x11 dependencies, but in oneiric has? Is this a design decision or a bug?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu open-vm-tools Edit question
Assignee:
No assignee Edit question
Last query:
2012-03-09
Last reply:
2012-03-09

I suggest you report a bug if you suspect one

Can you help with this problem?

Provide an answer of your own, or ask Javier Gonel for more information if necessary.

To post a message you must log in.