onboard fails to grab in some search boxes

Asked by kenn on 2017-01-01

In some applications with search boxes such as synapse application launcher, budgie desktop application search box, cairo-dock application search box and more, as soon as I attempt to type in, search boxes disappears immediately. How can I manage to type in those search boxes?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu onboard Edit question
Assignee:
No assignee Edit question
Last query:
2017-01-01
Last reply:
2017-01-02

Try another application like Google. Is it the same there?

Thanks

Sorry, gok

Autocorrect strikes again

kenn (whatnext) said : #3

I am on Ubuntu 16.04 platform, gok is not present in the repository. But I tried florence, cellwriter, xvkbd, matchbox-keyboard. Only florence partially worked. At first launch florence can grab search box and manages to type in searchbox, but it fails to grab search on the second and later attempts, I have to relaunch both of them to manage type in successfully.

I suggest you report a bug. Add your testing results too. Something doesn't sound quite right

Can you help with this problem?

Provide an answer of your own, or ask kenn for more information if necessary.

To post a message you must log in.