finger touch???

Asked by Jimbo Jambo on 2014-05-02

Why Onboard don't write only with the finger touch but only with digital pen or mouse?
I think it's because with recent Ubuntu update the finger touch isn't follow by the cursor, instead digital pen is more like a mouse and better recognizable.
It is very usefull tap with fingers on Onboard to take advantage from tablet pc.

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu onboard Edit question
Assignee:
No assignee Edit question
Solved by:
actionparsnip
Solved:
2014-05-03
Last query:
2014-05-03
Last reply:
2014-05-03

Onboard will take whatever input the X server gets. If your hardware is not sending the signal to the system without the pen then you will need to use the pen.

If other applications work without the pen bt onboard does not work like the rest then i suggest you report a bug. You can start this process with:

ubuntu-bug onboard

Jimbo Jambo (jimbo92) said : #2

This is the xinput:

⎡ Virtual core pointer id=2 [master pointer (3)]
⎜ ↳ Virtual core XTEST pointer id=4 [slave pointer (2)]
⎜ ↳ PS/2 Generic Mouse id=11 [slave pointer (2)]
⎜ ↳ SynPS/2 Synaptics TouchPad id=12 [slave pointer (2)]
⎜ ↳ Serial Wacom Tablet stylus id=13 [slave pointer (2)]
⎜ ↳ Serial Wacom Tablet eraser id=15 [slave pointer (2)]
⎜ ↳ Serial Wacom Tablet touch id=16 [slave pointer (2)]

then I will report the bug

Jimbo Jambo (jimbo92) said : #3

Thanks actionparsnip, that solved my question.