Debian Stable has ocfs2 version 1.4.1

Asked by Brazen on 2009-03-12

Lenny (Debian Stable) already has OCFS2 version 1.4.1 while it looks like Jaunty still has version 1.3.9. I'm just wondering why 1.4.1 hasn't been merged in from Debian?

Question information

Language:
English Edit question
Status:
Answered
For:
Ubuntu ocfs2-tools Edit question
Assignee:
No assignee Edit question
Last query:
2009-03-12
Last reply:
2009-03-12
midnightflash (midnightflash) said : #1

This is a (sad) general question...
Often packages are not merged from (the real) Upstream or (by Ubuntu mostly called upstream) Debian into Ubuntu.
I know about packages (I'd need in an more actual and by (one of the mentioned) upstram(s) available version) not being merged for more than 1½ years now and has a bugreport. Marking as "solved by upstream" or "wishlist" is the usual way to be handled by the so called Ubuntu-devs.

Pain in the b***. :-/

I'd recommend for you to compile the desired package yourself. That's at least the way I handle it in those cases.

Else you can use a distribution offering you the things you are needing.

Greetings

Can you help with this problem?

Provide an answer of your own, or ask Brazen for more information if necessary.

To post a message you must log in.