"the system is running in low graphics mode" - AsRock Z68Pro3

Asked by Zoltan KN on 2013-04-16

When I boot up my machine it says "the system is running in low graphics mode". If I restart it disapears after a while, but it's still bothering. I've been googling for this problem and I only found solutions regarding to NVidia or ATI cards but I have an Intel onboard graphics and an i72600K CPU so no dedicated video card is used.

The system details as it follows:

#lshw -C display; lsb_release -a; uname -a :

  *-display
       description: VGA compatible controller
       product: 2nd Generation Core Processor Family Integrated Graphics Controller
       vendor: Intel Corporation
       physical id: 2
       bus info: pci@0000:00:02.0
       version: 09
       width: 64 bits
       clock: 33MHz
       capabilities: msi pm vga_controller bus_master cap_list rom
       configuration: driver=i915 latency=0
       resources: irq:48 memory:fe000000-fe3fffff memory:c0000000-cfffffff ioport:f000(size=64)
No LSB modules are available.
Distributor ID: Ubuntu
Description: Ubuntu 12.10
Release: 12.10
Codename: quantal
Linux zoltan-i7 3.5.0-27-generic #46-Ubuntu SMP Mon Mar 25 19:58:17 UTC 2013 x86_64 x86_64 x86_64 GNU/Linux

Could You help me to solve this problem?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nvidia-graphics-drivers Edit question
Assignee:
No assignee Edit question
Solved by:
Mark Rijckenberg
Solved:
2013-04-26
Last query:
2013-04-26
Last reply:
2013-04-16
Zoltan KN (zoltan81) said : #1

There was an intel driver update offered by the system, but problem arose again:

Pleas take a look at this :

http://kepfeltoltes.hu/view/130416/gpu2_www.kepfeltoltes.hu_.png

I believe your graphics driver is experiencing the following bug:

https://bugs.launchpad.net/ubuntu/+source/xserver-xorg-video-intel/+bug/1154591

I suggest installing Ubuntu 13.04 at the end of the month, in order to solve this issue.

The video chip is nothing to do with the touchscreen functionality. There is a small film device in or under the screen itself.

Can you give the output of :

lsusb

Thanks

Zoltan KN (zoltan81) said : #4

Yes.

lsusb
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 004 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 001 Device 003: ID 0951:168e Kingston Technology
Bus 002 Device 003: ID 046d:c31c Logitech, Inc. Keyboard K120 for Business
Bus 002 Device 004: ID 046d:c050 Logitech, Inc. RX 250 Optical Mouse

Thanks for trying to help me

Sorry crossed wires. What is the output of:

sudo dmidecode -t 1

Thanks

Zoltan KN (zoltan81) said : #6

SMBIOS 2.6 present.

Handle 0x0001, DMI type 1, 27 bytes
System Information
 Manufacturer: To Be Filled By O.E.M.
 Product Name: To Be Filled By O.E.M.
 Version: To Be Filled By O.E.M.
 Serial Number: To Be Filled By O.E.M.

 Wake-up Type: Power Switch
 SKU Number: To Be Filled By O.E.M.
 Family: To Be Filled By O.E.M.

Zoltan KN (zoltan81) said : #7

There was 2 or 3 intel driver update and it didn't show up for a while, but today I got the message again.

Zoltan KN (zoltan81) said : #8

Thanks Mark Rijckenberg, that solved my question.

Zoltan KN (zoltan81) said : #9

Having upgraded from 12.10 to 13.04 has solved the crash

Prx (info-productivix) said : #10

I am frequently bored by the "message" the system is running in low graphics mode" after every kernel upgrade as I have a nvidia video card : I think it could be solved by developpers that build the upgrade sequence becaus I solde in 2 commands :

I have a precise 12.04Lts on 386 - i am on 3.2.0-48-generic-pae kernel (but it is a generic error as said)

http://ppa.launchpad.net/ubuntu-x-swat/x-updates/ubuntu is source added

So the 2 commands are :

1: sudo apt-get remove nvidia-*
so the kernel is recomplied , do not shutdown system, and after it is finished :
2: sudo apt-get install nvidia-curent
so it recompiles again teh kernel and it runs perfectly ... until the next kernel upgrade via synaptic !!

But I am estonished every time that I have the following messages during compilation (translated from french):
"update alternative : creation of /usr/lib32/libOpenCL.so abandoned because the file /usr/lib32/nvidia-current/libOpenCL.so (of links group i386-linuxgnu_gl) does not exist"

and almost same alternatives abandonned of /usr/lib32/nvidia-current/vdpau/libvdpau_nvidia.so does not exist
and also for /usr/lib32/libvdpau-nvidia.so
and finally :
"building for archive i686 for .. generic-pae" as if my i386 will support the i686 !!

may be I missed something?