Compatibility matrix for Nvidia cards

Asked by Schoelje on 2012-11-09

I'm trying to build a Jockey-like application, but limiting its drivers to the drivers in the repositories:
nvidia-current
nvidia-173
nvidia-96

I know that these drivers support the Geforce chipset from the 2000 series and up, but how about Quadro?

Is there a list with Nvidia cards/chipsets with its corresponding driver or is there any other way to find out which driver is needed?

Question information

Language:
English Edit question
Status:
Solved
For:
Ubuntu nvidia-graphics-drivers Edit question
Assignee:
No assignee Edit question
Solved by:
Schoelje
Solved:
2012-11-10
Last query:
2012-11-10
Last reply:
Schoelje (schoelje) said : #1